Problems with emails containing no text body
Incident Report for Mailosaur
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 17:55 BST
Identified
We have identified an issue with emails received that have no text body within them. We are fixing this right now and should be back to normal very soon.
Posted Jun 03, 2020 - 16:49 BST
This incident affected: SMTP (SMTP (25), SMTP (2525), SMTP (587), SMTP (25) with STARTTLS, SMTP (2525) with STARTTLS, SMTP (587) with STARTTLS).