Degraded performance
Incident Report for Mailosaur
Resolved
This incident has been resolved.
Posted Mar 12, 2022 - 15:47 GMT
Monitoring
We have identified and rectified that issue that was causing degraded performance for some customers. All systems should be back to normal, but we continue to monitor them right now.
Posted Mar 12, 2022 - 14:06 GMT
Investigating
We are currently investigating an issue causing degraded performance to some customers. We'll update you as soon as possible.
Posted Mar 12, 2022 - 12:52 GMT
This incident affected: SMTP (SMTP (25), SMTP (2525), SMTP (587), SMTP (25) with STARTTLS, SMTP (2525) with STARTTLS, SMTP (587) with STARTTLS), POP3 (POP3 (110), POP3 (995)), and App, API.