SMS messages not being delivered to some numbers
Incident Report for Mailosaur
Resolved
We are satisfied that normal SMS service has now resumed for some time and so are now closing this incident
Posted Jan 11, 2024 - 20:52 GMT
Monitoring
A fix has been implemented and we are starting to see SMS services resume to normal. We are continuing to monitor this process.
Posted Jan 11, 2024 - 19:27 GMT
Update
Our supplier has identified the cause of the issue affecting some SMS numbers and is working to resolve this as soon as possible. We will update when further information is available.
Posted Jan 11, 2024 - 19:07 GMT
Update
We are continuing to work with our supplier on this matter, we are looking to resolve this issue as soon as possible.
Posted Jan 11, 2024 - 16:52 GMT
Identified
We are aware that some customers are not receiving SMS messages to their Mailosaur phone numbers. This is being caused by an issue with one of our service suppliers, which we are actively investigating now. We will provide an update as soon as possible.
Posted Jan 11, 2024 - 15:19 GMT
This incident affected: App and API.