Degraded performance of SMTP
Incident Report for Mailosaur
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 23:57 BST
Monitoring
Due to an error with a searching index, we had degraded performance across some SMTP servers this evening. We have now implemented a fix, which we are actively monitoring.
Posted Jul 22, 2020 - 23:09 BST
Update
We are continuing to investigate this issue.
Posted Jul 22, 2020 - 22:08 BST
Investigating
We are currently investigating this issue.
Posted Jul 22, 2020 - 20:12 BST
This incident affected: SMTP (SMTP (25), SMTP (2525), SMTP (587), SMTP (25) with STARTTLS, SMTP (2525) with STARTTLS, SMTP (587) with STARTTLS).