Website offline
Incident Report for Mailosaur
Resolved
Our web site is back working as normal - this issue appears to have related to a breakage in private networking between a load balancer and web site server.
Posted May 09, 2017 - 14:12 BST
Update
We are continuing to investigate this problem (please note that Mailosaur functionality is unaffected by this issue, only our web site is down during this time).

As a temporary measure we are automatically redirecting to https://mailosaur.com/app
Posted May 09, 2017 - 10:14 BST
Investigating
The website server is currently offline - we have raised a ticket with our hosting provider and are looking to bring up a replacement server now.
Posted May 09, 2017 - 09:48 BST