Dropped connections to some sessions
Incident Report for Mailosaur
Resolved
This incident has been resolved.
Posted May 10, 2017 - 19:38 BST
Monitoring
Normal activity has been restored, we will continue to monitor
Posted May 10, 2017 - 19:33 BST
Investigating
We're currently restarting a node that has stopped accepting connections
Posted May 10, 2017 - 19:29 BST