Partial outage of services
Incident Report for Mailosaur
Resolved
We have now fully resolved the early issue. This was caused by a reference to a redundant container image, we do not expect any degradation in performance now, and all systems should be back to full operation. We apologise for any inconvenience.
Posted Apr 22, 2020 - 18:43 BST
Identified
We have identified the cause of the issue, and are deploying a fix which will return full stability within the next few minutes.
Posted Apr 22, 2020 - 18:29 BST
Investigating
We are currently investigating an issue impacting our API and SMTP endpoints. We will keep you updated.
Posted Apr 22, 2020 - 18:16 BST
This incident affected: SMTP (SMTP (25), SMTP (2525), SMTP (587), SMTP (25) with STARTTLS, SMTP (2525) with STARTTLS, SMTP (587) with STARTTLS) and API.