Potential issues with Google Cloud Platform
Incident Report for Mailosaur
Resolved
Things have remained stable since returning recently. We are marking this one as resolved.
Posted Nov 16, 2021 - 19:12 GMT
Monitoring
It appears that services are operating again as normal. Our team are actively monitoring this at present.
Posted Nov 16, 2021 - 18:09 GMT
Investigating
We are currently aware of an issue effecting our testing services. We believe this is the same issue effecting many other sites and apps around the world, potentially related to Google Cloud Platform. We will update further, as soon as we have more information.
Posted Nov 16, 2021 - 17:51 GMT
This incident affected: POP3 (POP3 (110), POP3 (995)), Website, App, API, Hosting & Infrastructure (Google Cloud Platform Google Cloud DNS, Google Cloud Platform Google Cloud Networking, Google Cloud Platform Google Kubernetes Engine, Google Cloud Platform Google Cloud Storage, Google Cloud Platform Google Cloud SQL), and SMTP (SMTP (25), SMTP (2525), SMTP (587), SMTP (25) with STARTTLS, SMTP (2525) with STARTTLS, SMTP (587) with STARTTLS).