Errors when creating and editing servers

Incident Report for Mailosaur

Resolved

This incident has been resolved.
Posted May 05, 2020 - 10:01 BST

Update

We are continuing to monitor for any further issues.
Posted May 05, 2020 - 09:58 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2020 - 09:58 BST

Identified

We are aware of an issue affecting API endpoints that create and update servers. Customers are currently receiving a 401 - Unauthorized error when calling these endpoints. Our team are aware of the cause and will be deploying a fix very shortly.
Posted May 05, 2020 - 09:00 BST
This incident affected: API.