Issue with anti-virus scanning of attachments
Incident Report for Mailosaur
Resolved
The earlier issue we had with slow anti-virus scanning has now been resolved.
Posted May 11, 2023 - 18:16 BST
Identified
We have identified the cause and are pushing out a fix now, we should see files become available as normal shortly as the AV scanning catches up.
Posted May 11, 2023 - 18:06 BST
Investigating
We're currently investigating an issue affecting some customers who are trying to access attachments on emails. The attachments are not being virus scanned in time, resulting in them being inaccessible. We are actively investigating this issue and will update as soon as possible.
Posted May 11, 2023 - 17:59 BST
This incident affected: API.