Unexpected SMTP downtime
Incident Report for Mailosaur
Resolved
This incident has been resolved.
Posted May 04, 2017 - 09:02 BST
Monitoring
We had reports of downtime between 02:45 and 05:00 this morning. This appears to be due to a crashed SMTP server node that did not properly resolve itself. We have resolved this issue, but are now looking at ways to avoid this in incident in future.
Posted May 04, 2017 - 05:21 BST