Database issue
Incident Report for Mailosaur
Resolved
An abnormal query was executed on a database instance which caused unusually poor performance and required a full restart on our part.

Systems came back online as expected and all tests passed fine before putting the system back online to users. We will be reviewing our procedures to ensure this cannot happen again.
Posted Nov 30, 2017 - 17:18 GMT
Investigating
We are investigating database downtime. Please bear with us
Posted Nov 30, 2017 - 16:30 GMT